Zum Inhalt springen



Everything’s new

As you can see, the blog is new. I switched from simplephpblog to WordPress. I wanted a few more features in my blog, for example tagging for postings and simplephpblog seems not to be developed further (or at least it’s pretty quiet around that project), so I switched to the mother of all blog softwares. Fortunately I managed to import all the old postings and comments, so this blog is already filled ;-)

So, update your feed readers and bookmarks to the new URLs! All further details on the wordpress installation tomorrow! Good night! :-)

Related posts:

  1. WordPress installation
  2. New blog layout theme
  3. BlogSnapshot

« How to build a power laserpointer – WordPress installation »

Info:
Everything’s new ist Beitrag Nr. 303
Autor:
Kate am 15.01.2008 um 00:46
Tags:
, , ,  
Trackback:
Trackback URI

8 Kommentare »

  1. Ines

    Really coooool! :D

    #1 Kommentar vom 15. Januar 2008 um 07:56

  2. Ines

    PS. WIe hast du die Daten übertragen? Ich hab auch noch die Daten von meinem alten SimpleBlog, wär cool, wenn man die nachträglich noch einspielen könnte (aber nicht manuell)…

    #2 Kommentar vom 15. Januar 2008 um 07:57

  3. kati

    Danke :)
    Ich habe hier ein Perl-Script gefunden, das die alten Daten importiert – allerdings musste ich ein bisschen rumbasteln, da meine Postings als gezippte Textfiles gespeichert waren und das Script nur normale Textfiles berücksichtigte.

    #3 Kommentar vom 15. Januar 2008 um 09:52

  4. Wordpress installation » [email protected]’s Blog

    [...] Comments kati on Everything’s newInes on Everything’s newInes on Everything’s newkati on How to build a power [...]

    #4 Pingback vom 15. Januar 2008 um 18:51

  5. sunzi

    Hi,

    sehr schick. Ich nutze selbst WordPress u. bin damit sehr zufrieden. Entweder du hast noch einen kleinen Bug übersehen, o. es liegt an meinem Opera.

    Hier mal ein Screenshot: http://www.pic-upload.de/16.01.08/1fxgjy.png

    #5 Kommentar vom 16. Januar 2008 um 14:34

  6. kati

    Mhhh … also ich schiebs mal auf Opera, unter Firefox und Safari kommt es nicht zu diesem Darstellungsfehler. Ist noch jemandem dieser Fehler aufgefallen?

    #6 Kommentar vom 16. Januar 2008 um 15:23

  7. sunzi

    Ich bin’s nochmal. Firefox u. Konqueror zeigen alles einwandfrei. Ich binde Video z.B. so in WP ein:

    YouTube Anleitungen [youtube=http://...]
    Google Anleitung [googlevideo=http://...]
    DailyMotion instructions [dailymotion id=...]

    Damit kann “jeder” Browser es darstellen. Opera ist da eigen :( . Also kein Bug in deiner Blog-Software. Lese ich hier halt mit Konqueror. *g*

    #7 Kommentar vom 16. Januar 2008 um 17:01

  8. kati

    Ich glaube WordPress hat deine Links gefressen :D

    #8 Kommentar vom 16. Januar 2008 um 20:15

Kommentar-RSS: RSS Feed für Kommentare zu diesem Artikel.

Hinterlasse einen Kommentar

E-Mail-Benachrichtigung bei weiteren Kommentaren.
Abo ohne Kommentar.

^
Rss Feed Tweeter button Facebook button Technorati button Reddit button Myspace button Linkedin button Webonews button Delicious button Digg button Flickr button Stumbleupon button Newsvine button